Skip to Content

Recent forum posts

Syndicate content CNC Professional Forum
CNC forums for CNC Machinists, machining, CNC milling, turning, maintenance and machinery repair, CNC troubleshooting and Professionals learning cnc.
Updated: 6 hours 48 min ago

Daewoo 240 fanuc control turret alarm

Tue, 04/17/2018 - 12:36
Try to google: 0i maintenance manual filetype:pdf

Hexalobular (Torx) Progarmming

Mon, 04/16/2018 - 21:50
Hi,

Can anyone help me in making a program of torx (male) T8? what's the correct format?
I'm using a screw machine GT-26 Tornos. What happens to my program is the outcome
is not exactly its shape. Thanks a lot.

PS - we're not using a cam software here in our screw machine so I'm doing it manually
Thanks.

Manny

CNC DAEWOO PUMA 240M

Mon, 04/16/2018 - 07:57
Quote: Originally Posted by cnctek many things could cause that alarm but maily it will be the battery of the servo drive of the turret, when you replace the battery the alarm will disappear but you will still need to adjust the turret position.
you may send me your e-mail,, and i will send you the steps to do that.

sting
Could you send me the information as well . I have the same alarm on my Daewoo. Thanks. (jason.burt@parker.com)

can someone help me for an SL25 -FANUC 16T controller

Mon, 04/16/2018 - 00:40
I am a cnc programmer and I have a problem with a FANUC 16T controller on a SL25 lathe, who don't have correct motion in circular interpolation .
I have controlled the servo parameters and are correct. Linear movements are correct and maintain the dimensions programmed in the cnc program. For circular movements, the axes have a motion according to the attached image, as if the center of the circle is not calculated correctly.
The company qualified my the program incorrectly, but after we did a test for the profile attached , we came to the conclusion that the machine does not correctly execute the circular interpolation.
If you have any suggestion regarding the circular motion error, and if is possible I fix that from the machine parameters, I'd be grateful to be able to fix the errors.



Thanks, Attached Images

Hardinge TT65, parts varying in length. barfeeder,cutoff transfer i think is problem

Tue, 04/10/2018 - 19:47
Running a Hardinge TT65 double spindle lathe. Having trouble with my parts varying in length. Parts are .620 stainless steel hex .750 in length. Some thing is wrong with the barfeed/cutoff transfer. Parts are being left short when transferred over and or bar is being left short in the main spindle. Also not holding consistent overall length when turned in the sub spindle. Don

Cnc programming

Mon, 04/09/2018 - 07:52
SPIRAL.JPG any one can help to... How to syncronized the spindle and the z axis ... For lathe machine 2 axis only...



Thank you Attached Images

Okuma MC3VA Z axis ballscrew

Sat, 04/07/2018 - 20:53
My Okuma MC3VA VMC with OSP500M-G operating system is experiencing clunky operation and often becomes stuck in the Z axis operation resulting in a "Dif Over" alarm. I'm looking for advice or instructions on adjusting or replacing the Z axis ballscrew assembly. Since I have been unable to obtain the proper manual, if anyone has instructions on this procedure that they could share with me it would be greatly appreciated. Many thanks!

SCM Tech 90 Super

Sat, 04/07/2018 - 11:12
Machine works okay.
When I activate the vacuum, it does not lower the boundaries.
When I extinguish the vacuum pump, lower the bumper, start working.
Then there is no vacuum.
It would help me to be a pneumatic scheme to overthrow the pneumatic attachments.
Of course, every advice was welcome.
Thank youcc-p-16008-4.jpgcc-p-16008-6.jpg Attached Images

Puma 280 LM CNC Lathe

Wed, 04/04/2018 - 22:22
Hello all

I have a Puma 280 LM CNC lathe, which is continuously coming up with an alarm number 2102 Turret control unit alarm. The controller is a Fanuc 21i-TB. Can anyone give me some idea on how to fix this issue, I have had numerous machine doctors have a go at repair but no luck yet.

thank you.

Mori Seiki SL 7 - zero return not working

Mon, 04/02/2018 - 15:36
I have a Mori Seiki SL 7 lathe with Fanuc 6T - B control. Referece for both axis is not working in zero return mode in selector swich by jogging using jog switch. Both axis are moving to end limit without catching reference point. But, in MDI mode, using code, zreo return is working ok for both axis. Can somebody help me to solve this problem? The machine was down for about one year because of spindle problem and now it is solved. During down time, the machine was made on every day and manual dry movements were done. All the parameter values remain same as original. Battery backup is ok. Now, the machine is working ok in auto mode after referencing in MDI mode. I want some help to solve referencing in zero return mode.Thanks.

Combine more power supplies For STEPPER MOTOR NEMA 34

Mon, 04/02/2018 - 14:22
Hi, i'm building a CNC with 4 Nema 34, and i have a problem with power supply

Here's the situation :
-----------------------------------------------------------------------------------------------------
Stepper motor NEMA 34
Model: SL86STH118-6004A
Certificate: CE, ISO, ROHS
Type: Hybrid
Couple: 85kg-cm
Current / Phase: 6A
Rated voltage: 36V // 48V
Number of threads: 4wries
Phase: 2
Angular step (degrees): 1.8

Bit radius not matching corner radius!

Fri, 03/30/2018 - 06:49
Is anyone familiar with TPA CAD? I am attempting to use this software to make MDF doors. When I pocket out a rectangle ( shaker door panel) with a 1/8" cutter the corner radius is more than 1/16", closer to 3/32". Any ideas?

Change language in SeicosMkII (Hitachi VK45II)

Fri, 03/30/2018 - 03:28
Hi,

I have a Seicos III vk 45 and there is no parameter inside and japanese language is coming. I can not change Parameter 9000#0=1 message is coming MDI not mode not active? in japanese language which I can translate by google translate. I also entered password but all kşnd of parameter not possible to change same message is coming MDI mode not active?

Plese help me.

Looking for a welder.

Wed, 03/28/2018 - 06:49
Hello everyone. I'm looking for a good 110v welder. What does everyone recommend?

CRUSADER 2 l

Wed, 03/28/2018 - 06:32
Hi,
I have a CRUSADER 2L controller fitted on my Lathe.
I had moth balled it for a couple of years .
I tried starting it today.
But the Controller flashes an error code 12 .
As per the manual it says " Software limit reached "
What does this mean. I am unable to counter it .
If any one can help . I would be highly obliged.
Ajay

Syntec MOT 009 alarm

Wed, 03/28/2018 - 02:19
A friend bought a Eagle KM100 milling machine with a Syntec control, the machine had been not in use for more than 4 years, now after it has been connected it has 4 alarms of which the last 3 are for zero returning the axis to home position and that's not a problem but the 1st one MOT 009 y axis Servo driver alarm, what could be problem and can it be cleared?

Mori Mapps PCMCIA(compact flash) format to reload Mapps unit

Tue, 03/27/2018 - 21:30
[QUOTE=Petro;2431]Hi Chap,

Wow thanks for the info! Never thought I would find anyone that would have taken on this project themselves to accomplished this. From what I heard, someone said that Mapps1 is formatted different then Mapps II/III as you have said as well as the file directory content/structure from what I remember. Mapps I is one folder with the version number and MappsII/III has many folders. I also noticed that as well about the fixed verses removable disk. I actually just purchased a compact flash to IDE adapter yesterday and waiting delivery to try to format it like a hard fixed disk so it does not show up as a removable disk. Not sure if this will work, but I was going to try it. Then my thought was to try a ghost image on a mapps card and image it to another to duplicate the format which it sounds like you did something similar. Think this would work to make it fixed disk? However its only a Mapps-I card I still need to find a Mapps II and III card to do the same if it works.

One thing I noticed in the backup files from a formatted MappII or Mapps III (don

Syntec MOT 009 y axis servo alarm

Tue, 03/27/2018 - 15:52
A friend bought a Eagle KM100 milling machine with a Syntec control, the machine had been not in use for more than 4 years, now after it has been connected it has 4 alarms of which the last 3 are for zero returning the axis to home position and that's not a problem but the 1st one MOT 009 y axis Servo driver alarm, what could be problem and can it be cleared?

Mikron problem HELP

Tue, 03/27/2018 - 05:27
Hello,

My name is Ricardo, I work for a company called fvfmilling in Portugal,
we have a Mikron vcp 710 3 axes.

when we start the machine at the beginning of the day, and let's read the origins, she sends a kick and gives the error that I send in the attached photo.

Can you tell me what it might be?

thank you so much

image1.jpeg Best Regards

Ricardo Franco Attached Images